Schlechter Wlan empfang Schlechter Wlan empfang - Seite 2
Danke Danke:  0
Seite 2 von 4 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 21 bis 40 von 75
  1. Da ich auch wLAN Probleme habe/hatte, habe ich mir gestern den neuesten Wireless LAN Treiber - 10.0.0.217 - 2012/12/04 runter geladen. Danach waren die Abbrüche weg, bisher zumindest. Was geblieben ist, ist die misserable Geschwindigkeit.
    Störende Nachbarn habe ich kein.
    0
     

  2. Hier findet man Lösungsansätze für das WiFi Problem.

    Link:http://community.acer.com/t5/Acer-Ta...oblem/m-p/7193
    0
     

  3. Hallo,

    ich habe auch Probleme mit WiFi, allerdings bekomme ich es erst gar nicht hin mich überhaupt mit einem WLAN Router zu verbinden
    Also ich bin mit dem Tablet 1m vom Router entfernt und nach den starten des Tablets wird mein WLAN Netzwerk erkannt. Allerdings kann ich mich nicht verbinden, es kommt immer - nachdem ich das Passwort eingegeben habe - ca. 1min später die Meldung das eine Verbindung nicht möglich ist. Ich habe testweise die Sicherheitseinstellungen am Router deaktiviert, so das ich mich eigentlich auch ohne Passwort verbinden kann, allerdings hat das mit dem Tablet auch nicht funktioniert. Dann nach 4-5 Minuten im Betrieb erkennt das Tablet mein WLAN Netzwerk gar nicht mehr. Ich muss dann das Tablet neu starten oder die WiFi Karte deaktivieren und aktivieren um weiter testen zu können.

    Ich hab gestern schon mehrere Stunden alles mögliche probiert, und komme jetzt nicht weiter

    - Aktuellste Treiber von Acer installiert (vorher die WLAN Karte deinstalliert und Treiber gelöscht).
    - Router auf die aktuellste Firmware gebracht
    - Verbindung mit und ohne Passwortabfragen probiert
    - ...

    Hat einer von euch noch eine Idee was ich probieren könnte? Mir würde nun nur noch eine Neuinstallation von Win8 auf dem Tablet einfallen und dann hoffen, das es dann funktioniert.

    Viele Grüße
    Thomas
    0
     

  4. Hast du Mac Filterung eventuell aktiviert?
    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    0
     

  5. Nein Mac Filterung war nicht aktiv. Aber ich habe nun mal den WLAN Router komplett auf Werkeinstellungen zurückgesetzt und neu konfiguriert, und schon geht es
    0
     

  6. Ist es bei euch auch so, wenn das Gerät sich sperrt und dann entsperrt wird, das erstmal keine WLAN Verbindung da ist? Auf dem Anmeldebildschirm unten links ist unter anderem das WLAN Symbol welches bei mir mit einem x versehen ist für keine Verbindung.

    Ich habe jetzt noch ein wenig herum experimentiert und folgendes bei meinem Tab festgestellt. Entfernung zum AP ca. 7m. Wobei es da auf ein oder zwei Meter nicht ankommt. Eine große Datei auf dem Netzlaufwerk ausgewählt und auf das Tab kopiert. Halte ich nun das Tab so das die Rückseite oder Vorderseite in Richtung AP zeigt habe ich Werte so um 5 MB/sec drehe ich nun das Tab um 90° Grad fällt der Wert auf 400 kb/sec und weniger. Drehe ich es wieder steigt der Wert schlagartig an. Ich alle möglichen Treiber und Konfigurationen am AP durchgespielt immer mit dem oben beschrieben Ergebnis.

    Wäre nett wenn das jemand bei sich testen könnte und hier posten.

    Gesendet von meinem GT-N7100 mit Tapatalk 2
    0
     

  7. Das keine WLAN Verbindung in Sperrbildschirm da ist, kann ich bei mir nicht nachvollziehen am Tablet (Das WLAN Symbol im Sperrbildschirm ist ohne das rote X). Allerdings habe ich dieses Phänomen mit meinem normalen Rechner, wo ich auch Windows 8 drauf habe. Im Sperrbildschirm, ist immer das rote X bei dem WLAN Symbol.

    Kopieren von Dateien über WLAN habe ich gestern auch probiert.... Ich war ca. 5m von meinem AP entfernt (Belkin Play N750 DB) und hab es auf ca. 9mb/s gebracht. Das mti dem drehen um 90° habe ich nicht probiert, werde ich morgen mal machen und das Ergebniss dann schreiben.
    0
     

  8. Das Problem mit dem drehen ist nur wenn ich auf dem AP den Übertragungsmodus g und n einstelle. Stelle ich a und n ein habe ich hervorragende Werte. Problem ist das weder mein Asus eeepc noch mein HP Pavillon dann eine Verbindung herstellen können obwohl beide n fähig sind.
    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    0
     

  9. Hallo zusammen!
    Über die Googlesuche bin ich auf dieses Forum gestoßen.

    Um es kurz zu machen:

    Maximale Reichweite zum Router 5 Meter - alles darüber hinaus wird mit Abbrüchen quittiert. Bei etwa 10 Meter geht gar nichts mehr.

    Ich habe sämtliche Dinge mit dem W700, das ich vor 4 Tagen im MediaMarkt erstanden habe, ausprobiert.
    Treiber gewechselt, Treiber gelöscht, Treiber re- und installiert. IPv6 ausgeschaltet, mit den Energieoptionen und dem Energiesparplan rumhantiert. Am Router nach Problemen gesucht, ...

    Nichts dergleichen bringt einen messbaren Erfolg. Meines Erachtens hat das (mein) Gerät und evtl. noch einige andere ein schwerwiegenden Hardwarefehler. Das könnte erklären, dass einige Geräte funtkionieren - andere nicht (chargenabhängig).

    Wenn das bei mir zuhause noch vertretbar sein mag, so möchte ich nicht im Urlaub oder auf Dienstreise mich in den Hotelflur setzen müssen, um ne Runde damit arbeiten zu können.

    Solange sich ACER nicht zu diesem Mangel offiziell äußert, ist dieses Tablet unter keinen Umständen zu empfehlen. Schade eigentlich, denn ansonsten gefällt es mir sehr gut ...

    Heute geht es zurück zum Mediamarkt. Mal sehen, ob ich meine Kohle zurückbekomme - das ACER ICONIA W700 ist Elektroschrott - möchte ich nicht haben...
    0
     

  10. Gib mal Rückmeldung wie sich Media Markt verhält und in welchem Markt du es zurück gegeben hast. Eventuell wäre das hilfreich weil ich kämpfe hier ebenfalls immer noch mit wlan herum nur ist meine Schmerzgrenze noch nicht erreicht.

    Ich werde vorsichtshalber meinen Media Markt in Kaiserslautern schriftlich über die umstände informieren.

    Edith:
    So Mail an Media Markt ist jetzt raus, ich denke es kann nicht schaden von Seiten der Händler ein wenig Druck zu machen. Acer sieht das irgendwie ziemlich locker wie ich meine. Die letzten zwei Antworten von Acer waren, kann nicht sein und die letzte Antwort, danke für die Rückmeldung. Klar könnte ich das Problem beheben in dem ich überall auf 5 GHz gehe. Aber das ist so nicht möglich wegen dem Rest an WiFi Geräten und nicht überall habe ich Einfluss drauf. Oder einen extra AP nur für das Tablett aufhänge. Weil nur dort hatte ich innerhalb zwei Stunden sehr gute Datenraten und keine abrisse der Verbindung. Aber das kann es ja nicht sein.

    Komischerweise habe ich von der US Variante mit i3 CPU noch nichts negatives gehört. Vielleicht ist dort eine gaaanz andere Hardware verbaut.

    Mit der kostenlosen PocketPC.ch App von meinem Windows 8 device aus geschrieben.
    0
     

  11. Moin...
    Es handelt sich um den MM in Hildesheim. Und ich bin schwerstens begeistert, dass man mir tatsächlich mein Geld rückerstattet hat.
    Aus Kulanzgründen. Ich hatte zwar das Gefühl, dass der Sachbarbeiter mir nicht so recht geglaubt hat, dass mit dem Gerät etwas nicht stimmt - aber die erleben ja bestimmt auch viele Dinge. Und meist ist ja der DAU das Problem und nicht das Gerät. Leid tun mir jetzt schon die nächsten Käufer, die dann das gleiche erleben werden ...

    Bevor ich das Teil zurückbrachte hatte ich noch auf einer australischen Seite das gleiche Wlan-Verhalten des W700 entdeckt.
    http://forums.whirlpool.net.au/archive/2002685

    Normalerweise habe ich auch eine hohe Schmerzgrenze - hier aber liegt ein derbes Problem vor. Und wenn Acer es nicht für nötig erachtet, unzufriende Kunden mit einer RICHTIGEN und FUNKTIONIERENDEN Abhilfeanweisung zu unterstützen, müssen sie sich nicht wundern, wenn man Produkte anderer Hersteller anschafft.

    VG
    0
     

  12. 13.12.2012, 09:51
    #32
    Gibts denn hier Leute wo der WLAN Empfang einfach normal funktioniert? Maximal mit Treiberupdate? Oder muss man jedem, bei dem man zu Besuch ist/auf Arbeit bitten, seinen Router umzukonfigurieren? Hört sich ja abenteuerlich an.
    0
     

  13. Naja funktionieren tut die wlan Verbindung nur mit Leistungseinbußen. Zumindest bei mir ist so. Und zwar mit beiden Treibern. Also mit dem .217 wie auch mit dem Treiber von der cz Site.
    Den ich aktuell verwende.

    Mein Media Markt hat sich gemeldet und wollen das bis Freitag klären.

    Gesendet von meinem GT-N7100 mit Tapatalk 2
    0
     

  14. hi, bei mir funktioniert es gut seit gestern. von hier Lösung... neue Treiber von Acer. Alte habe deinstall dann Neue wieder installieren.
    Dann bis heute nie wieder das Problem. Vielen Dank! Und auch habe Wlan Router neuesten Firmware installiert. Wahrscheinlich hilft es zusammen. Router ist alte Fritzbox 7270 nur 2.4ghz.
    0
     

  15. Habe das selbe Problem. Symptome:

    - Wlan Verbindung anfangs gut, Datendurchsatz nimmt dann ab und irgendwann ist Verbindung "begrenzt"

    Durchprobierte Router: FritzBox 7270, iPhone 4 Hotspot, Windows 7 Hotspot

    Einzig allein in der Universität funktioniert das WLAN echt richtig gut, woran könnte das liegen?

    Habe ACER eine Supportanfrage am Dienstag geschickt - Antwort blieb aus, telefonisch konnte ich auf normalen Rufnummern nur irgendwelche Heinis erreichen, die mich nicht weiterverbunden haben. Super Support!

    Gibt's hier jemandem, bei dem WLAN einfach so funktioniert?

    LG
    0
     

  16. Eventuell bist du da im 5 GHz. Da funzt es auch bei mir. Nur gehen meine anderen Geräte nicht und somit ist das keine Alternative. Wo jast fu drin Gerät her?
    Wende dich an Deinen Händler der soll Scer bombardieren. Habe ich bei meinem MM auch gemacht. Acer direkt anschreiben bringt nix. Habe ich schon hinter mir. Ausser danke für die Info kam da nix. Und einschicken macht auch keinen Sinn da es ja kein Hardware defekt ist. Ausser die zauschen die Wifi Karte gegen eine andere.

    Gesendet von meinem GT-N7100 mit Tapatalk 2
    0
     

  17. Jo, daheim hab ich leider keinen DualBand Router und iPhone 4 verlangt leider 2,4 Ghz..

    Hat von euch schon mal jemand den Acer Support kontaktiert? Eine Dauerlösung kann es ja nicht sein bei nem mobilen Gerät.
    0
     

  18. Ja habe ich bereits erwähnt. Die verweisen auf den neuen Treiber .217 vom 04.12.12 der aber auch nix bringt. Im Moment nutze ich einen externen USB Stick. Aber nur wenn ich den Port nicht brauche. Installiert habe ich auch einen älteren Treiber von einer .cz Seite. Den link kann ich dir später schicken.

    Hier kannst du dich einlesen. Da ist auch irgendwo der link zum .75 Treiber. http://community.acer.com/t5/Acer-Ta...oblem/td-p/631

    Ganz nett ist auch das neue Features vom Explorer. Der zeigt dir grafisch und in Echtzeit die Übertragungsrate. Kopier mal eine große Fatei vom lokalen Netzwerk und drehe mal das Tab in verschiedene Richtungen. Bei mir macht fast zum Teil 2 MB / sec aus. Habe das gefilmt und meinem Händler zur Verfügung für Acer gestellt.

    Du bist nicht allein.

    Gesendet von meinem GT-N7100 mit Tapatalk 2
    0
     

  19. 20.12.2012, 16:14
    #39
    hi, auch wenn ACER es nicht zu gibt, kann es doch ein defekt sein.

    in den rezessionen bei amazon.com habe ich gelesen, das einer die gleiche probleme hatte und sein gerät beim händler ausgetauscht hat. das andere gerät ging dann problemlos...

    so langsam weiß ich nicht mehr was ich von dem gerät halten soll. Habe es auch bestellt, aber wenn es erst im januar kommt habe ich keine zeit um es in der rückgabefrist auf alle kinderkrankheiten zu prüfen da ich dann lernen muss fürs studium

    aber alternativen gibts ja auch nicht so recht, beim surface pro ist mir das display zu klein, hab das acer i3 getestet da stimmt die größe um ordentlich zu "arbeiten" zB. im Explorer das Kreuz zum schließen zu treffen. Außerdem ist das surface einfach zu fett, nochmal 2 mm mehr

    wirklich begeistern tut mich nur das asus transformer book wozu es immer noch keinen genauen releasetermin gibt...
    0
     

  20. Die Widerruf beginnt laut BGB erst mit Lieferung des Gerätes, also von demher hast du ganz normal 14 Tage ab Lieferung Zeit.
    @thomson: Kannst du vielleicht den Link zur Rezension posten? Ist mir nicht bekannt.

    @sc00ter98: Was bringen die alten Treiber dann? Wurde es bei dir dadurch besser? Man kann ja beim Adapter selbst unter "Erweitert" noch Dinge wie short & long oder so umstellen, hat das bei euch etwas gebracht?

    Der Acer Email Service antwortet bei mir einfach gar nicht - auch ne Möglichkeit... Und Amazon hat ja bestimmt auch keine W700 da, sodass ein direkter Umtausch wohl auch nicht möglich ist..

    LG
    0
     

Seite 2 von 4 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. IPhone 4 schlechter Wlan empfang
    Von Vicar im Forum Apple iPhone 4/S
    Antworten: 6
    Letzter Beitrag: 11.02.2012, 13:15
  2. Schlechter Empfang?
    Von Numrollen im Forum LG E900 Optimus 7
    Antworten: 14
    Letzter Beitrag: 01.09.2011, 12:00
  3. Wlan Empfang nach NoDo Update schlechter?
    Von Karmui im Forum Samsung Omnia 7
    Antworten: 0
    Letzter Beitrag: 11.06.2011, 22:44
  4. Schlechter WLAN-Empfang
    Von dajo77 im Forum Samsung Galaxy S
    Antworten: 1
    Letzter Beitrag: 06.12.2010, 09:18
  5. Schlechter Empfang?
    Von Oleg Betz im Forum Sony Ericsson Xperia X10
    Antworten: 6
    Letzter Beitrag: 11.09.2010, 16:50

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

acer w700 wlan

acer iconia w700 wlan probleme

acer iconia w700 wlan

acer w700 wlan probleme

acer iconia w700 wlan begrenzt

acer iconia w700 wlan problem

acer w700 wlan problem

iconia w700 wlan

iconia w700 wlan probleme

iconia w700 wlan problem

acer iconia w700 wifi problemacer w700 wlan treiberacer iconia w700 wlan treiberacer iconia w700acer w700 wlan begrenzttablet schlechter wlan empfangacer w700acer iconia w700 problemeschlechter wlan empfang tableticonia w700 wlan begrenztwlan probleme acer w700acer iconia w700 treiberacer w700 treiberwindows 8 wlan begrenztacer w700 probleme