Seite 2 von 4 ErsteErste ... 23 ... LetzteLetzte
Ergebnis 21 bis 40 von 71
  1. Dachte auch erst es wäre was schief gelaufen, ist aber alles super. Bin4ry ist ein Held

    Vielleicht geht es ja bald voran mit Customs
    0
     

  2. Endlich ist es da...jeden Tag das Forum checken, ist nicht unbedingt einer meiner Lieblingsbeschäftigungen. Jetzt noch Akku laden und rauf

    Danke Bin4ry
    0
     

  3. Danke Bin4ry
    Eine Frage habe ich da aber noch.
    Habe ich die Garantie mit dem Flash auf Nordic verloren ?
    Wenn ja krieg ich die Garantie wieder, wenn ich auf die Deutsche version flashe ?
    0
     

  4. Wenn die "richtige" Version der Firmware, wieder auf Deinem Handy ist, hast Du die Garantie wieder.
    Weil es kann ja keiner feststellen, was Du da rumgeflasht hast, sobald das was drauf sein soll, wieder drauf ist.
    0
     

  5. 007 Gast
    Habe mich auch gerade mal an das flashen rangetraut, da mein x10 nicht mehr durchgebootet hat, nachdem ich an dem framework rumgefrickelt habe...

    dabei habe ich, wie einige anderen hier, folgende fehlermeldung bekommen:

    INFO: file userdata.sin not found. skip..


    das ganze lief wie folgt ab....(meine id habe ich ausge-xt)

    14.11.2010 11:19:13 X10flash main
    INFO: start
    14.11.2010 11:19:13 X10flash main
    INFO: Searching for Xperia....
    14.11.2010 11:19:19 X10flash main
    INFO: Found Xperia at: USB\VID_0FCE&PID_ADDE\xxxxxxxxxxxxxx
    14.11.2010 11:19:19 X10flash main
    INFO: Start Flashing ...
    14.11.2010 11:19:19 X10flash uploadLoader
    INFO: Flashing loader.sin ...
    14.11.2010 11:19:23 X10flash uploadImage
    INFO: Flashing amss_fs.sin ...
    14.11.2010 11:19:23 X10flash uploadImage
    INFO: Flashing cache.sin ...
    14.11.2010 11:19:24 X10flash uploadImage
    INFO: Flashing amss.sin ...
    14.11.2010 11:19:36 X10flash uploadImage
    INFO: Flashing fota0.sin ...
    14.11.2010 11:19:37 X10flash uploadImage
    INFO: Flashing fota1.sin ...
    14.11.2010 11:19:38 X10flash uploadImage
    INFO: Flashing dsp1.sin ...
    14.11.2010 11:19:45 X10flash uploadImage
    INFO: Flashing kernel.sin ...
    14.11.2010 11:19:49 X10flash uploadImage
    INFO: Flashing system.sin ...
    14.11.2010 11:22:56 X10flash uploadImage
    INFO: file userdata.sin not found. skip..
    14.11.2010 11:22:57 X10flash run
    INFO: Flashing finished.


    danach bootete es zwar wieder, aber ich dachte, das ich nun ein frisches 2.1 drauf habe. aber es was alles beim alten, nur das alle originalen apps wieder drauf waren.
    zusätzlich habe ich jetzt im market das problem, dass ich folgende fehlermeldung bekomme und nix mehr laden/installieren kann:
    "die anwendung market (process com.android.vendig) wurde unerwartet beendet."

    was ist hier passiert. ich bin etwas verwirrt jetzt!

    für tips und ideen wäre ich dankbar!

    gruss se-freund
    0
     

  6. Das ist klar das du noch alles drauf hast. Du hast ja auch die Userdata nicht gelöscht.
    Das Tool fragt ja ob du Userdata wipen möchtest. Die Userdata ist alles das was du installiert hast und noch ein bisschen mehr. Wenn hier irgendwas rumliegt was zB dein Market zum abschmieren bringt dann klappts natürlich nicht =)

    Also wenn du dein Handy wieder frisch haben willst dann solltest du Wipe Userdata mit y beantworten

    Demnächst kommt ein neues Flashtool raus, dort werde ich glaube ich die Wahl nichtmehr mit reinnehmen! Das wird mir einfach zuviel mit den Problemen damit

    mfg
    Bin4ry

    Zitat Zitat von SE-Freund Beitrag anzeigen
    Habe mich auch gerade mal an das flashen rangetraut, da mein x10 nicht mehr durchgebootet hat, nachdem ich an dem framework rumgefrickelt habe...

    dabei habe ich, wie einige anderen hier, folgende fehlermeldung bekommen:

    INFO: file userdata.sin not found. skip..


    das ganze lief wie folgt ab....(meine id habe ich ausge-xt)

    14.11.2010 11:19:13 X10flash main
    INFO: start
    14.11.2010 11:19:13 X10flash main
    INFO: Searching for Xperia....
    14.11.2010 11:19:19 X10flash main
    INFO: Found Xperia at: USB\VID_0FCE&PID_ADDE\xxxxxxxxxxxxxx
    14.11.2010 11:19:19 X10flash main
    INFO: Start Flashing ...
    14.11.2010 11:19:19 X10flash uploadLoader
    INFO: Flashing loader.sin ...
    14.11.2010 11:19:23 X10flash uploadImage
    INFO: Flashing amss_fs.sin ...
    14.11.2010 11:19:23 X10flash uploadImage
    INFO: Flashing cache.sin ...
    14.11.2010 11:19:24 X10flash uploadImage
    INFO: Flashing amss.sin ...
    14.11.2010 11:19:36 X10flash uploadImage
    INFO: Flashing fota0.sin ...
    14.11.2010 11:19:37 X10flash uploadImage
    INFO: Flashing fota1.sin ...
    14.11.2010 11:19:38 X10flash uploadImage
    INFO: Flashing dsp1.sin ...
    14.11.2010 11:19:45 X10flash uploadImage
    INFO: Flashing kernel.sin ...
    14.11.2010 11:19:49 X10flash uploadImage
    INFO: Flashing system.sin ...
    14.11.2010 11:22:56 X10flash uploadImage
    INFO: file userdata.sin not found. skip..
    14.11.2010 11:22:57 X10flash run
    INFO: Flashing finished.


    danach bootete es zwar wieder, aber ich dachte, das ich nun ein frisches 2.1 drauf habe. aber es was alles beim alten, nur das alle originalen apps wieder drauf waren.
    zusätzlich habe ich jetzt im market das problem, dass ich folgende fehlermeldung bekomme und nix mehr laden/installieren kann:
    "die anwendung market (process com.android.vendig) wurde unerwartet beendet."

    was ist hier passiert. ich bin etwas verwirrt jetzt!

    für tips und ideen wäre ich dankbar!

    gruss se-freund
    0
     

  7. 007 Gast
    ok, das habe ich verstanden. ist ja auch nicht weiter schlimm,das alles noch da ist. spart mir viel arbeit. abe wie bekomme ich jetzt den market zum laufen...? hast du da ne idee? ist nähmlich gerade ein teufelskreis. titanium sagt, dass ich kein root habe, wobei ich vorher gerootet habe. und wer er dann busyboy installieren will, gehts natürlich nicht. weil dann wieder die fehlermeldung kommt.....

    arg...
    0
     

  8. das wird nichts, der Market geht aus dem von mir oben genannten Grund nicht. Da bleibt dir nichts anderes übrig als neuzuflashen MIT userdata wipe! Sorry :/

    Und mit dem Titanium Backup vorsichtig sein. NUR Userapps wiederherstellen & keine Systemdaten!
    sonst geht das spielchen von vorne los

    mfg
    Bin4ry
    0
     

  9. 007 Gast
    na herzlichen glückwunsch...

    danke für deine hilfe. dann werde ich es mal testen...
    0
     

  10. Ja sorry :/ Hab das selber auch schon ein paarmal durchgemacht :'( Ich habe leider noch nicht herausgefunden woran es liegt.
    Bevor du neuflasht kannst du nur einmal Probieren unter Einstellungen -> Anwendugen -> Anwendungen verwalten -> Market -> Cache löschen & Google Apps -> Cache löschen

    Wenn das nichts bringt musst du leider wirklich neuflashen....

    Ich hab in den letzen Tagen bestimmt 60 mal neugeflasht um an alle möglichen Updates zu kommen. Jetzt hab ich auch kein Bock mehr
    Die CH Version muss mir jemand hochladen, da habe ich jetzt echt kein Bock mehr wieder mein X10 neu aufzusetzen.

    BTW:
    Die Original "Backup & Restore" verursacht beim wiederherstellen weitaus weniger Probleme als Titanium!

    mfg
    Bin4ry
    0
     

  11. 007 Gast
    Zitat Zitat von Bin4ry Beitrag anzeigen
    Ja sorry :/ Hab das selber auch schon ein paarmal durchgemacht :'( Ich habe leider noch nicht herausgefunden woran es liegt.
    Bevor du neuflasht kannst du nur einmal Probieren unter Einstellungen -> Anwendugen -> Anwendungen verwalten -> Market -> Cache löschen & Google Apps -> Cache löschen
    das habe ich schon alles versucht, leider ohne erfolg.

    naja, und du kannst ja am wenigsten dafür, wenn ich mal wieder zu doof bin

    ich flashe jetzt mal neu und werde mal sehen was passiert.

    P.S. wird es noch vielleicht noch sowas wie ein orig.-app-remover-tool aus deiner feder geben?
    0
     

  12. Zitat Zitat von dmue Beitrag anzeigen
    Wenn die "richtige" Version der Firmware, wieder auf Deinem Handy ist, hast Du die Garantie wieder.
    Weil es kann ja keiner feststellen, was Du da rumgeflasht hast, sobald das was drauf sein soll, wieder drauf ist.
    Mit der "richtigen" Firmware meinst du dann die Deutsche Firmware oder ?
    Oder hat die Deutsche Firmware noch andere Versionen ?
    0
     

  13. Nein, nur die Providerspezifischen. Vodafone und so. Kommt eben drauf an welche du vorher hattest. Ob Branding oder nicht. Wenn du kein Branding hattest und nun auf die deutsche geflasht hast, hast du wieder volle Garantei
    0
     

  14. Hallo kann mir einer sagen welche version das ist? Da steht File System Version : World 1-4-8_2.0.A.0.504 danke schonmal für die hilfe.
    0
     

  15. Deutsche unbranded 2.1
    0
     

  16. Perfekt danke war mir nur nicht sicher
    0
     

  17. Zitat Zitat von an.fitheach Beitrag anzeigen
    Hallo kann mir einer sagen welche version das ist? Da steht File System Version : World 1-4-8_2.0.A.0.504 danke schonmal für die hilfe.
    Daran kann man das nicht erkennen, du musst unter Customization Version im Service Menu gucken. Da Steht die CDF Nummer.
    Diese gibt an für welches Land die Version ist. Was du gepostet hat ist ja "nur" die File System Version. Die ist in jedem Land gleich.
    Wenn du die Version aus dem erstn Posting hast ist das die Deutsche Version!

    mfg
    Bin4ry
    0
     

  18. Mist. Hab mir jetzt mal die Dateien runtergeladen. Hab noch die 2.1 Nordic drauf, will aber auf die Deutsche. wie muß ich das jetzt machen?
    Stehe momentan auf dem Schlauch.

    Der Flasher sucht mein Handy und findet nix???
    Geändert von zeus386 (15.11.2010 um 10:47 Uhr)
    0
     

  19. Einfach Super!!! Großes Danke Schön an Bin4ry!!!
    Hatte erst die Nordic drauf und heute Morgen die German rübergeflasht - ohne Verlust meiner Apps.
    Hab dann sicherheitshalber noch mal nachgeschaut und ist die 1235-7836_R8B - FREU!
    Gruß
    0
     

  20. Erklär mal bitte wie du vorgegangen bist
    0
     

Seite 2 von 4 ErsteErste ... 23 ... LetzteLetzte

Ähnliche Themen

  1. X10 Mini (E10i) German 2.1 incl. Flashtool (Update Flashtool 14.11.2010)
    Von Bin4ry im Forum Sony Ericsson Xperia X10 mini
    Antworten: 23
    Letzter Beitrag: 25.05.2013, 13:46
  2. Mini Pro (U20i) German 2.1 incl. Flashtool (neuestes Flashtool in post #22)
    Von Bin4ry im Forum Sony Ericsson Xperia X10 mini pro
    Antworten: 29
    Letzter Beitrag: 02.06.2012, 13:15
  3. Kamera stürzt immer ab! - nach flash auf "X10i German 2.1 unbranded"
    Von finalcut im Forum Sony Ericsson Xperia X10 Root und ROM
    Antworten: 23
    Letzter Beitrag: 13.03.2011, 16:07
  4. German (Switzerland) Tastatur Layout
    Von kusi76 im Forum Windows Phone 7 Allgemein
    Antworten: 6
    Letzter Beitrag: 11.12.2010, 14:12
  5. X10 Flashtool incl. 2.1 Rom (Update Flashtool 14.11.2010)
    Von Bin4ry im Forum Sony Ericsson Xperia X10 Root und ROM
    Antworten: 125
    Letzter Beitrag: 25.11.2010, 20:16

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

flashtool x10i

sony ericsson xperia x10 flash tool download

x10i flash tool

bin4ry flash tool

X10i Firmware Download

SI 1232-2949

xperia flashtool download

flash tool firmware

Firmware Reflash mit Tool

x10 1.6 rom

sony xperia x10 firmware defektx10 flash tool downloadX10Flash-2.1.zipflashtool x10 downloadx10iflashtoolx10i 1.6 romflashtool x10i downloadxperia flash tool downloadbin4ry downloadx10i 2.1 firmware downloadhow to flash unbranded stock firmware xperia x10 minix10 2.1 unbrandedxperia x10 flash tool downloadsony ericsson xperia x10 software download deutsch