Windows Phone, Android, Apple und Firefox OS Forum - PocketPC.ch
Seite 2 von 2 ErsteErste 12
Thema: 

Problem beim Rooten meines X10i

Diskutiere Problem beim Rooten meines X10i im Sony Ericsson Xperia X10 Root und ROM Forum im Bereich Sony Ericsson Xperia X10; ich hatte den fehler auch. allerdings habe ich dann (wie du jetzt auch) neu geflasht und dann sofort gerootet. dann

  1. #21

    AW: Problem beim Rooten meines X10i

    ich hatte den fehler auch. allerdings habe ich dann (wie du jetzt auch) neu geflasht und
    dann sofort gerootet. dann habe ich busybox auf dem phone gestartet und dort in der app
    auch nochmal "install" gedrückt. nach diesem letzten schritt wurden die haken im xrecovery-
    installer grün und nicht mehr rot. hab dann xrec installiert und nachm reboot gings...

    ich meine so war es. kann mich nicht mehr 100% erinnern...

  2. #22

    AW: Problem beim Rooten meines X10i

    bei mir hat das auch nie geklappt.. auf 2 Rechnern mit Win xp. Bin dann zum Kumpel der Vista draufhat und da hat das sofort super geklappt. Also bei mir lags irgendwie am pc bzw. am Windows...

  3. #23

    AW: Problem beim Rooten meines X10i

    er ist schon weiter. also sein phone ist schon gerootet jetzt und
    er braucht keinen pc mehr...eigentlich

  4. #24

    AW: Problem beim Rooten meines X10i

    danke an alle für eure hilfe hat nachm rooten alles wunderbar geklappt mit titanium backup, busybox instaliert, un dan xrecovery manuel in den system/bin ordner

    2.2.1 läuft super stabil

  5. Die folgenden Benutzer danken ryzom für diesen wertvollen Beitrag:

    Minneyar (23.02.2011)

Seite 2 von 2 ErsteErste 12
Du betrachtest Problem beim Rooten meines X10i im Forum Sony Ericsson Xperia X10 Root und ROM im Bereich Sony Ericsson Xperia X10 von PocketPC.ch.


Ähnliche Themen

  1. Musik einstellung beim x10i
    Von turbowilli im Forum Sony Ericsson Xperia X10
    Antworten: 8
    Letzter Beitrag: 20.02.2011, 12:42
  2. Problem beim Rooten
    Von feyl im Forum Samsung Galaxy S Root und ROM
    Antworten: 3
    Letzter Beitrag: 24.01.2011, 14:39
  3. Problem beim Rooten/ Punkt: Apply an update.zip from sdcard
    Von abcls im Forum HTC Desire Root und ROM
    Antworten: 4
    Letzter Beitrag: 30.04.2010, 20:10
  4. probleme beim erkennen meines axim x51v
    Von JTF im Forum Dell Forum (PPC)
    Antworten: 4
    Letzter Beitrag: 30.06.2006, 13:45
  5. Problme beim wiederherstellen meines IPAQ5450
    Von Dani_Be im Forum Plauderecke
    Antworten: 1
    Letzter Beitrag: 05.02.2004, 19:53

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

failed no fu goo

x10i rooten

super one click keine rückmeldung

superoneclick keine rückmeldung

x10root exploid failed

superoneclick hängt bei running psneuter

superoneclick v1.6.5 downloadxperia x10i rootensuperoneclick downloadx10root wifi off wifi onrunning rageagainstthecage... stuckno fu goosuperoneclick v1.6.5-shortfuse.zipx10root wifi onsuperoneclickSuperOneClickv1.6.5-ShortFuse.ziproot failed no fu goose x10i rootenfailed! no fu goodownload superoneclick v1.6.5SuperOneClickv1.6.5-ShortFuse.zip installrunning psneuter hängtsuper one click hängt bei psneuterxperia x10i hängt sich auf und geht nicht mehr ansony ericsson x10i rooten