Windows Phone, Android, Apple und Firefox OS Forum - PocketPC.ch
Seite 1 von 7 123 ... LetzteLetzte
Thema: 

X10 - Android 2.1 Root + 1-Click App

Diskutiere X10 - Android 2.1 Root + 1-Click App im Sony Ericsson Xperia X10 Root und ROM Forum im Bereich Sony Ericsson Xperia X10; Hey, hab jetzt auch über den Nordic-Umweg die 2.1er upgedatet... Das erste was ich natürlich ausprobiert habe ist der Root.

  1. #1

    X10 - Android 2.1 Root + 1-Click App

    Hey,

    hab jetzt auch über den Nordic-Umweg die 2.1er upgedatet...
    Das erste was ich natürlich ausprobiert habe ist der Root. Mit UniversalAndroot hat nicht hingehauen.


    Dafür hats mit SuperOneClick 1.51 geklappts:


    Download
    Anhang 52627


    http://forum.xda-developers.com/showthread.php?t=824772

    http://forum.xda-developers.com/showthread.php?t=803682
    (für Firmware: 2.0.2.A.0.24)

    Viel Spaß.


    Lg


    EDIT:

    ES GIBT JETZT AUCH EINE 1-Click Root-App

    http://forum.xda-developers.com/showthread.php?t=834428
    http://forum.xda-developers.com/showthread.php?t=830969

    Download: http://db.tt/07p2xfZ
    Thx @ NoirCavalier
    Geändert (13.01.2011 um 22:15) Grund: success

  2. Die folgenden Benutzer danken Railey für diesen Beitrag: 3

    koechli (01.11.2010), Minneyar (05.11.2010), zitteraal (09.11.2010)

  3. #2

    AW: X10 - Android 2.1 Root

    also hab mein x10 mit 2.1 gerade erfolgreich gerooted (Windows 7 64bit) :

    * USB Debugging muss an sein
    * SDKarte unter einstellungen unmounten

    hat prima geklappt.

    Code:
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Pushing rageagainstthecage...
    478 KB/s (5392 bytes in 0.011s)
    
    OK
    
    chmod rageagainstthecage...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    ROOTED
    
    Getting mount path...
    /dev/block/mtdblock2
    OK
    
    Remounting system with read-write access...
    
    OK
    
    Pushing su...
    1508 KB/s (26264 bytes in 0.017s)
    
    OK
    
    Pushing superuser.apk...
    2998 KB/s (196521 bytes in 0.064s)
    
    OK
    
    chmod su...
    
    OK
    
    Remounting system with read-only access...
    
    OK

  4. Die folgenden Benutzer danken BerndX10 für diesen Beitrag: 2

    koechli (01.11.2010), Railey (01.11.2010)

  5. #3

    AW: X10 - Android 2.1 Root

    hmm.

    ich hab auch win7/64, usb debugging an und die sd-karte nicht gemountet am pc.

    aber bei mir ist er ständig nur am loopen beim rageagainstthecage.

    hat sich das bei dir auch wiederholt? und kam aufm hand dann auch immer telefon aufladen, anschließen usw.?

  6. #4

    AW: X10 - Android 2.1 Root

    Zitat Zitat von Railey Beitrag anzeigen
    hmm.

    ich hab auch win7/64, usb debugging an und die sd-karte nicht gemountet am pc.

    aber bei mir ist er ständig nur am loopen beim rageagainstthecage.

    hat sich das bei dir auch wiederholt? und kam aufm hand dann auch immer telefon aufladen, anschließen usw.?
    hab nur einmal auf "laden" geklickt, und dann das programm ausgeführt ... gerade am rebooten und testen obs wirklich perm. gerooted ist.

  7. #5

    AW: X10 - Android 2.1 Root

    so siehts bei mir aus:

    Code:
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Pushing rageagainstthecage...
    585 KB/s (5392 bytes in 0.009s)
    
    OK
    
    chmod rageagainstthecage...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    OK
    
    Killing ADB Server...
    
    OK
    
    Starting ADB Server...
    * daemon not running. starting it now on port 5037 *
    * daemon started successfully *
    
    OK
    
    Waiting for device...
    
    OK
    
    Running rageagainstthecage...
    der loopt sich schwindelig.

    das hab ich auch schon versucht:
    If you're having issues with "wait for device" or if RATC is looping, try this
    Unplug your USB Cable
    Go to Settings > Applications > Development
    Uncheck USB Debugging
    Plug in your USB Cable
    Unplug your USB Cable
    Check USB Debugging
    Plug in your USB Cable
    vielleicht hilfts jemand anders

  8. #6

    AW: X10 - Android 2.1 Root

    naja, glaub das funktioniert eh nicht so richtig ... er hat zwar bei mir geschrieben rooted und co, aber es fehlen trotzdem die root berechtigungen. überprüf gerade ob der exploit überhaupt funktioniert, bezweifel das nämlich ...

  9. #7

    AW: X10 - Android 2.1 Root

    so, bei mir hats jetzt auch geklappt.

    einfach während des loopens den usb-debugging modus aus und wieder anschalten.

  10. #8

    AW: X10 - Android 2.1 Root

    Zitat Zitat von Railey Beitrag anzeigen
    so, bei mir hats jetzt auch geklappt.

    einfach während des loopens den usb-debugging modus aus und wieder anschalten.
    dann versuch mal eine applikation auszuführen die root rechte braucht, wird nicht klappen ...

  11. #9
    Habe damit auch gerooted und jetzt funktioniert Titanium Backup, was root benötigt.

    Bernd hattest du noch root nach einem reboot?

    Sent from my X10i using Tapatalk

  12. #10

    AW: X10 - Android 2.1 Root

    Zitat Zitat von Maddin2k10 Beitrag anzeigen
    Habe damit auch gerooted und jetzt funktioniert Titanium Backup, was root benötigt.

    Bernd hattest du noch root nach einem reboot?

    Sent from my X10i using Tapatalk
    jep, hab rebooted und dann war root weg .... kannst das mal testen bitte? aber es ist schonmal gut das man wirklich root bekommen kann, nur nach nem reboot wird da wohl irgendwas wieder überschrieben.
    Geändert (01.11.2010 um 01:54)

  13. #11

    AW: X10 - Android 2.1 Root

    also bei mir funzt titanium backup auch noch nach dem neustart jetzt...

    beim ersten mal gings nicht, dann hab ichs nochmal gerootet, was diesesmal ohne probleme funktioniert hat.

  14. #12
    So habe gerade einen reboot durch geführt und root ist bei mir noch vorhanden. Bin gerade dabei mit Titanium meine Apps wieder herzustellen.

    Sent from my X10i using Tapatalk

  15. #13

    AW: X10 - Android 2.1 Root

    ahh k, habs jetzt nochmal gerooted und jetzt sind die probleme weg ... also bei wem es beim ersten mal nicht ganz klappt, einfach nochmal machen bis es funktioniert das echt mal eine feine sache ...

  16. #14

    AW: X10 - Android 2.1 Root

    2 mal neu gebootet und und ROOT bleibt bestehen. (Barnacle WIFI funzt *puhh)

    MfG koechli

  17. #15

    AW: X10 - Android 2.1 Root

    Also das Rooten hat Funktioniert habe mir jetz Titanium backup draufgemacht aber leider kommt immer die meldung keien Root Rechte.
    Was mache ich falsch oder wie kann ich es am einfachsten kontrollieren ob es gerootet ist??

  18. #16

    AW: X10 - Android 2.1 Root

    Bei mir hats funktioniert habe Titanium gestartet es sagte nicht gerootet habe dan dort Probleme irgendwas geklickt dan hatt es Busyboy installiert und neugestartet dan ging es

  19. #17

    AW: X10 - Android 2.1 Root

    Ja jetzt geht es danke @wolfbreak.
    Kann ich irgend wo nach sehen ob das handy gerootet ist?Oder kann ich es nur mit den Root Programmen Kontrollieren?

  20. #18

    AW: X10 - Android 2.1 Root

    Wenns geht ist es gerootet habe grade paar Progs gelöscht die vorinstalliert waren die dänische Tasta und so und es ging also muss es gerootet sein aber nachschauen kann man glaub mit BusyBox (Market)

  21. Die folgenden Benutzer danken Wolfbreak für diesen wertvollen Beitrag:

    badseba (01.11.2010)

  22. #19

    AW: X10 - Android 2.1 Root

    Ok Danke ist mein erstes rooten

  23. #20

    AW: X10 - Android 2.1 Root

    wie hast es genau gemacht ????

Seite 1 von 7 123 ... LetzteLetzte
Du betrachtest X10 - Android 2.1 Root + 1-Click App im Forum Sony Ericsson Xperia X10 Root und ROM im Bereich Sony Ericsson Xperia X10 von PocketPC.ch.


Ähnliche Themen

  1. Xperia X10 Android 2.1 feature set begins to leak + X10 HD sample video
    Von djmastera2000 im Forum Sony Ericsson Xperia X10
    Antworten: 22
    Letzter Beitrag: 02.08.2010, 00:01
  2. Android im root Modus
    Von PhaseIV im Forum Android Allgemein
    Antworten: 4
    Letzter Beitrag: 28.06.2010, 23:24
  3. Unterforum für X10 Root
    Von Minneyar im Forum Kritik, Lob und Wünsche zu PocketPC.ch
    Antworten: 1
    Letzter Beitrag: 28.06.2010, 01:54
  4. Android 2.0.1 (über USB) & Root auf's Milestone
    Von pocketpcmen im Forum Motorola Milestone
    Antworten: 1
    Letzter Beitrag: 21.01.2010, 17:33
  5. Android 2.1 und root?
    Von osmotoletto im Forum HTC Hero Root und ROM
    Antworten: 3
    Letzter Beitrag: 17.01.2010, 00:49

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

android 2.1 rooten

x10 rooten 2.1

xperia x10 2.1 root

xperia x10 root 2.1

x10 2.1 root

root x10 2.1

root xperia x10 2.1

android 2.1 root app

root android 2.1

xperia x10 one click root

x10 rooten

android 2.1 root

one click root x10

android 2.1 update 1 rootenx10 rootx10i root 2.1one click root xperia x10x10 android 2.1 rootx10 one click rootRoot X10android 2.1 root xperiaroot app android 2.1xperia x10 root appsony ericsson root android 2.1android root 2.1