HSPL 4 ist fertig HSPL 4 ist fertig
Seite 1 von 2 1 ... LetzteLetzte
Ergebnis 1 bis 20 von 21
  1. Endlich, Cotulla hat uns von dem Käfig SPL 3.03 befreit HSPL4 ist fertig.
    Anbei die Datei zum Download.

    Vielen Dank von dieser Stelle an Cotulla
    Angehängte Dateien Angehängte Dateien
    5
     

  2. 21.02.2011, 08:05
    #2
    Hast Du einen Link zum OriginalThread?
    IN deiner Datei könnte ja sonstwas sein.
    0
     

  3. Und das ist bei dem Originallink ausgeschlossen?
    IN deiner Datei könnte ja sonstwas sein.
    Wovon träumst du Nachts?

    Aber bitte sehr
    http://forum.xda-developers.com/show...85&postcount=3
    0
     

  4. 21.02.2011, 08:12
    #4
    0
     

  5. Und woher wissen wir nun welcher Link der Richtige ist?
    2 verschiedene Links deiner und meiner, also ich traue meinem und habe HSPL4 auch schon mit Erfolg angewendet.
    Klappt prima, von Artemis nach Energy und wieder zurück, keine Probleme beide ROMs laufen so wie sie sollen.
    0
     

  6. 21.02.2011, 09:53
    #6
    Ich habe meinen gespostet da war Deiner noch nicht da. War das einzige was ich auf die schnelle gefunden habe.
    War auch nicht als Kritik von mir gedacht. Ich hütte mich nur davon Software zu laden die ich nicht kenne und die XDA-DEV sind bekannt.

    Wenn Du es nun drauf hast was ist denn nun anders?
    Ich finde keine Infos über änderungen.
    0
     

  7. Ja ist schon klar im Grunde hast du schon recht, aber ich bin ja nicht erst seit heute hier im Forum und nichts würde mir mehr widersprechen als hier Schadsoftware einzuschleusen.

    Nun es vereinfacht ganz enorm den Downgrade von SPL3.03, du musst kein älteres Stockrom sowie bisher flashen um von der SPL 3.03 runter zukommen.
    Und kannst nun auch ohne Probleme Artemis welches das SPL 3.03 zwingend vorschreibt flashen ohne vorher das 3.14er Stock ROM zu flashen.

    Tolle Leistung von Cotulla
    0
     

  8. 21.02.2011, 10:29
    #8
    Naja, da bin ich schon ein Jahr länger als Du hier aber auf das achte ich ja nicht.
    Egal.

    HSPL4 brauche ich dann ja eh nicht da ich eh nur mehr Android verwende.
    0
     

  9. Ich glaub als Android nutzer braucht man HSPL4 nicht nur nicht, sondern es geht damit sogar nicht oder? Da steht ja das:
    "This HSPL released for WM65 users, to provide better compatible with ROMs based on Official 3.XX ROM.

    Android / WP7 / MAGLDR don't support HSPL3.03/OSPL3.03.
    You need HSPL2.08 to run Android / WP7 / MAGLDR."

    Quelle : http://forum.xda-developers.com/show...85&postcount=3
    0
     

  10. Es gibt aber mit Sicherheit noch vernünftige User hier die sich nicht ein unsicheres Android auf ihr Phone flashen.
    Und für diese ist das wohl eine gute Nachricht.
    0
     

  11. 21.02.2011, 15:07
    #11
    Zitat Zitat von Dr.Franz Beitrag anzeigen
    Es gibt aber mit Sicherheit noch vernünftige User hier die sich nicht ein unsicheres Android auf ihr Phone flashen.
    Und für diese ist das wohl eine gute Nachricht.
    Willst Du jetzt eine Diskussion provozieren ???
    Dein Vorredner hat dies eher als Frage deklariert. Ich würde es auch hinterfragen.

    LG
    solari
    0
     

  12. Zitat Zitat von solari Beitrag anzeigen
    Willst Du jetzt eine Diskussion provozieren ???
    Dein Vorredner hat dies eher als Frage deklariert. Ich würde es auch hinterfragen.

    LG
    solari

    Hast du ein Problem mit der Deutschen Sprache?
    Ich habe ihm doch nur geantwortet.

    Und wenn er eine Frage bzgl. Android und HSPL hat, dann soll er die doch im passenden Unterforum stellen.

    Wenn du aber eine Diskussion suchst, bin jederzeit bereit.
    0
     

  13. 21.02.2011, 15:27
    #13


    Auf solche kontraproduktiven Antworten kann er sicher verzichten, ich auch.
    0
     

  14. Zitat Zitat von solari Beitrag anzeigen


    Auf solche kontraproduktiven Antworten kann er sicher verzichten, ich auch.
    Dann halt dich doch raus.
    Bist du der Pressesprecher von Adr Ian?
    0
     

  15. Also ich nutze HSPL 3 und da läuft Android auf SD
    0
     

  16. 21.02.2011, 19:16
    #16
    Bitte achtet auf euren Ton und bleibt beim Thema.

    Keine Diskussionen bitte (und erst Recht keine OS-Kriege). Danke.
    3
     

  17. 21.02.2011, 19:29
    #17
    Zitat Zitat von Adr Ian Beitrag anzeigen
    Ich glaub als Android nutzer braucht man HSPL4 nicht nur nicht, sondern es geht damit sogar nicht oder? Da steht ja das:
    "This HSPL released for WM65 users, to provide better compatible with ROMs based on Official 3.XX ROM.

    Android / WP7 / MAGLDR don't support HSPL3.03/OSPL3.03.
    You need HSPL2.08 to run Android / WP7 / MAGLDR."

    Quelle : http://forum.xda-developers.com/show...85&postcount=3
    richtig, wenn du HSPL4 drauf hast, kannst du kein Android flashen! Aber hast dir ja eigentlich schon selber geantwortet
    0
     

  18. 26.02.2011, 07:53
    #18
    Zitat Zitat von DarkChester Beitrag anzeigen
    Also ich nutze HSPL 3 und da läuft Android auf SD
    Zitat Zitat von Rizzen Beitrag anzeigen
    richtig, wenn du HSPL4 drauf hast, kannst du kein Android flashen! Aber hast dir ja eigentlich schon selber geantwortet
    Das sind so typische Aussagen, mit denen man Einsteiger, die sich in das Thema einlesen perfekt in die Irre führt, verunsichert und zum Verzweifeln bringen kann.

    HSPL4 (wie auch die Vorgänger HSPL3 usw.) hat man nicht drauf, sondern es ist ein Windows-Programm um auf dem HD2 verschiedene SPL-Versionen zu flashen.

    Man nutzt auch nicht HSPL3 sondern man hat es benutzt um eine bestimmte SPL-Version auf seinen HD2 zu bringen (und lediglich diese nutzt man dann).

    Die Unterschiede zwischen HSPL4, HSPL3 usw. sind lediglich die enthaltenen SPL-Versionen sowie die unterstützten bereits auf dem HD2 befindlichen SPL-Versionen.

    Mit HSPL4 kann man (wie mit den Vorversionen auch) z.B. SPL 2.08.HSPL flashen und hat damit genau die richtigen Voraussetzungen zum Android-Nand-Flash.

    Der Hauptunterschied ist in erster Linie die Ausgangslage:
    Hat z.B man einen HD2 mit dem Original SPL 2.08.0000 ist es vollkommen egal ob man HSPL2/3/4 benutzt.
    Hat z.B man einen HD2 mit dem Original SPL 2.10.0000, dann funktioniert HSPL2 nicht mehr und man muss HSPL3 oder HSPL4 nutzen.
    Hat z.B man einen HD2 mit dem Original SPL 3.03.0000, dann funktioniert auch HSPL3 nicht mehr und man muss auf HSPL4 zurückgreifen.
    Geändert von HaPeWe (26.02.2011 um 08:16 Uhr)
    9
     

  19. [QUOTE][/Hat z.B man einen HD2 mit dem Original SPL 3.03.0000, dann funktioniert auch HSPL3 nicht mehr und man muss auf HSPL4 zurückgreifenQUOTE]

    Man benötigt es auch wenn man z.B. HSPL 2.08 hat und SPL 3.03 braucht um z.B. Artemis zu flashen
    0
     

  20. 26.02.2011, 08:30
    #20
    Zitat Zitat von Dr.Franz Beitrag anzeigen
    Man benötigt es auch wenn man z.B. HSPL 2.08 hat und SPL 3.03 braucht um z.B. Artemis zu flashen
    Ja, auch noch in vielen anderen Fällen, z.B. wenn man von einem SPL 3.03.HSPL wieder zurück auf ein SPL 3.03.0000 möchte usw. Ich hatte die Unterschiede an einem konkreten Beispiel (SPL 2.08.HSPL flashen) verdeutlicht, eine Aufzählung aller denkbaren Konstellationen wäre wohl eher verwirrend.
    Geändert von HaPeWe (26.02.2011 um 08:40 Uhr)
    0
     

Seite 1 von 2 1 ... LetzteLetzte

Ähnliche Themen

  1. Max Manila 2.8 beta ist fertig
    Von Mac555 im Forum HTC HD2 Interface
    Antworten: 16
    Letzter Beitrag: 10.01.2010, 18:27
  2. HardSPL ist fertig!
    Von Unregistriert im Forum Touch Diamond 2 ROM Upgrade
    Antworten: 39
    Letzter Beitrag: 13.06.2009, 17:34
  3. WM 6.5 ist fertig
    Von Skybeat im Forum Software (Touchscreen)
    Antworten: 12
    Letzter Beitrag: 06.06.2009, 15:02

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

HSPL4

HSPL4.ziphspl4 downloadHSPL 4 downloadhspl 4hspl4 htc hd2hspl 4.0HSPL4.exe downloadHTC HD2 hspl 4HSPL4.exehspl4.zip downloadhd2 hspl4hspl4 download htc hd2hspl4 hd2 downloadhspl4 zip downloaddownload hspl 4hspl4 hd2download hspl4hspl4 download hd2hspl4 htc hd2 download_2 hspl4.ziphtc hd2 hspl4 downloadhd2 HSPL 4 downloadhtc hd2 hspl4hspl4 android

Stichworte