Windows Phone, Android, Apple und Firefox OS Forum - PocketPC.ch
Seite 1 von 2 12 LetzteLetzte
Thema: 

MyPhoneExplorer - Problem - Kein Gerät

Diskutiere MyPhoneExplorer - Problem - Kein Gerät im Android Apps Forum im Bereich Android; Hallo ich habe ein Problem mit MyPhoneHome... möchte es via USB verbinden Gerät: Nexus One Version: 2.2 rooted (cyanogenmod) Gemacht

  1. #1

    MyPhoneExplorer - Problem - Kein Gerät

    Hallo
    ich habe ein Problem mit MyPhoneHome... möchte es via USB verbinden

    Gerät: Nexus One
    Version: 2.2 rooted (cyanogenmod)

    Gemacht habe ich:
    - APP auf Handy installiert
    - APP auf Computer installiert
    - Handy mit Google Android Betriebssystem gewählt
    - Verbindungsart USB gewählt
    - Nexus Treiber installiert
    - MyPhoneHome zu Firewall ausnahmen hinzugefügt
    - USB Debugging aktiviert
    - USB Speicher aktiviert

    Result: Verbinndung zum Handy konnte nicht hergestellt werden: Kein Gerät über USB angeschlossen...

    (aufem Handy zeigt es an das USB Kabel angeschlossen ist!)

    Kann mir jemand weiterhelfen?

  2. #2

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Hallo Nortgram
    Du musst die Verbindunsart "HTC Sync" auswählen und schauen, dass auf deinem PC nicht noch das HTC Sync Programm läuft.

    Grezz mistro

  3. #3

    AW: MyPhoneExplorer - Problem - Kein Gerä

    ähm.. hab das Nexus One kann ich das da auch benutzen? bzw. einstellen?

  4. #4

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Versuche mal die Verbindungsart auf 'automatisch' umzustellen im MyPhoneExplorer.

    Am besten die selben Einstellung beim Handy machen, wie wenn du mit einer anderen SW synchst...

  5. #5

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Ich habe noch nie mit ner SW syncht^^
    (verbinndungsart automatisch hab ich auch schon getestet)

  6. #6

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Hast du in den Benachrichtigungen nicht die Meldung, wie du das Handy am USB nutzen willst?

    Wenn ja, welche hast du zur Auswahl?

  7. #7

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Nein leider nicht...
    ich hab nur die Auswahl "gerät verbinnden^^"

    hab das Desire HD ROM drauf, da sollts ja mit der einstellung gehen (hab schon gesehen)

  8. #8

    AW: MyPhoneExplorer - Problem - Kein Gerä

    In den Einstellungen gibt es einen Punkt "Mit PC Verbinden". Ich denke mal, es ist bei diesem ROM gleich, wie beim HTC Hero. Dort auf HTC Sync umstellen.

  9. #9

    AW: MyPhoneExplorer - Problem - Kein Gerä

    Joa das gibts hier, leider bei CM6 net


    erstma htcsense.com rumspielen dann MPE testen^^

  10. #10

    AW: MyPhoneExplorer - Problem - Kein Gerä

    ich wohl die einfachste Lösung.

    Ich hatte bei mir vorhin auch das Problem. Muss diese Einstellung ändern und beim MPE nicht auf USB, sondern automatisch. Dann funktionierte es.

    Ansonsten würde ich noch bei FJSoft im Forum nachschauen. Der Admin ist dort sehr aktiv.

  11. #11

    AW: MyPhoneExplorer - Problem - Kein Gerä

    So habs mal getestet über USB, hat glecih funktioniert!
    Werd mal noch über Bluetoth testen

  12. #12

    AW: MyPhoneExplorer - Problem - Kein Gerät

    @mistro: das dürfte eher Zufall sein. "Automatisch" macht nix anderes als zuerst WLAN probieren und wenns nicht klappt dann USB
    @Nortgram: Android-Handys können nicht via Bluetooth mit MyPhoneExplorer kommunizieren

  13. Die folgenden Benutzer danken zillertaler für diesen wertvollen Beitrag:

    Nortgram (13.10.2010)

  14. #13

    AW: MyPhoneExplorer - Problem - Kein Gerät

    Stimmt hab ich auch grad gemerkt^^

  15. #14

    AW: MyPhoneExplorer - Problem - Kein Gerät

    @zillertaler: kommisch war bei mir nur, dass es unter "Automatisch" funktioniert und unter "USB" nicht.

  16. #15

    AW: MyPhoneExplorer - Problem - Kein Gerät

    Vielleicht ein Programm/Programmierfehler....

  17. #16

    AW: MyPhoneExplorer - Problem - Kein Gerät

    @mistro: Also du verbindest dich immer via USB-Kabel. Mit der Einstellung "Automatisch" funktioniert es und mit der Einstellung "USB" nicht ? Das kann eigentlich nicht sein. Kannst du das reproduzieren ? Wenn ja dann schick mir die Logdatei von beiden Versuchen via email (fj.wechselberger(at)gmx.at)

  18. #17

    AW: MyPhoneExplorer - Problem - Kein Gerät

    Log-File ist unterwegs

  19. #18

    AW: MyPhoneExplorer - Problem - Kein Gerät

    @mistro: Sorry für die späte Antwort. GMX hat dien Mail in den Spam-Ordner gepackt
    Folgendes: Es geht nicht darum dass du "Automatisch" wählen musst. Eher klappt die Verbindung erst beim zweiten versuch. MyPhoneExplorer startet zuerst den Client am Handy, anscheined braucht der bei dir ein wenig länger bis er läuft. MyPhoneExplorer versucht zu früh sich zu verbinden und somit funktioniert es nicht. beim zweiten mal läuft der Client am handy bereits und deswegen klappts auch mit der Verbindung. Ich werd das Timeout für diesen Vorgang ein wenig rauf drehen.

  20. #19

    AW: MyPhoneExplorer - Problem - Kein Gerät

    ich hab im grunde das gleiche problem. handy lg p970. die app drauf, mpe installiert, usb debugging aktiviert, usb verbindung aktiviert. es geht einfach nicht... zeigt an, dass kein usb gerät angeschlossen ist. ich war schon mal so weit, dass es angezeigt hat, dass das handy nicht verbunden werden konnte. das zeigts jetzt aber auchs chon nicht mehr an... was kann ich denn noch machen?!?!?!?!


    bin wieder dabei, dass das handy nicht verbunden werden kann...
    Geändert (25.01.2012 um 18:58)

  21. #20
    Du hast aber schon die Herstellertreiber für das Handy installiert?

    geTapatalkert

Seite 1 von 2 12 LetzteLetzte
Du betrachtest MyPhoneExplorer - Problem - Kein Gerät im Forum Android Apps im Bereich Android von PocketPC.ch.


Ähnliche Themen

  1. Kein GPS Gerät
    Von Vetttas im Forum Samsung SGH-i900 Omnia
    Antworten: 31
    Letzter Beitrag: 16.02.2010, 22:32
  2. TomTom 7 - Kein GPS Gerät?
    Von andi_79 im Forum HTC Touch 3G
    Antworten: 20
    Letzter Beitrag: 06.07.2009, 12:01
  3. Kein GPS Gerät gefunden!
    Von Flo89 im Forum HTC Touch Pro
    Antworten: 13
    Letzter Beitrag: 03.10.2008, 22:27
  4. Problem mit Tom Tom "Kein GPS Gerät"
    Von Euba im Forum HTC P3300
    Antworten: 12
    Letzter Beitrag: 05.09.2008, 23:50
  5. TomTom7 findet kein GPS-Gerät..?
    Von hispoon im Forum HTC Touch Diamond
    Antworten: 4
    Letzter Beitrag: 23.07.2008, 10:35

Besucher haben diese Seite mit folgenden Suchbegriffen gefunden:

verbindung zum handy konnte nicht aufgebaut werden kein gerät über usb angeschlossen

kein gerät über usb angeschlossen

myphoneexplorer kein gerät über usb angeschlossen

myphoneexplorer verbindung zum handy konnte nicht aufgebaut werden

myphoneexplorer verbindung konnte nicht aufgebaut werden

myphoneexplorer probleme usb

kein gerät über usb angeschlossen myphoneexplorer

myphoneexplorer kein usb gerät angeschlossen

my phone explorer verbindung konnte nicht hergestellt werden

my phone explorer verbindung zum handy konnte nicht aufgebaut werden

myphoneexplorer keine verbindung über usb

myphoneexplorer usb problem

MyPhoneExplorer Problem

MyPhoneExplorer Kein Gerät über USB

my phone explorer keine usb verbindungmy phone explorer problememy phone explorer kein gerät über usb angeschlossenmyphoneexplorer keine verbindung usbmyphoneexplorer usb keine verbindungMyPhoneExplorer kein gerät angeschlossenMyPhoneExplorer nexusmyphoneexplorer samsungVerbindung zum Handy konnte nicht aufgebaut werden: kein gerät über usb angeschlossen MyPhoneExplorer kein Handy Angeschlossenverbindung zum handy konnte nicht aufgebaut werden